2018-11-18, 週日

舊專欄文章

安裝Joomla!的系統需求

張貼於 週一, 11 十一月 2013 12:35 作者
给本項目評分
(0 得票數)

以下整理目前最多人使用的Joomla 2.5及新發行的Joomla 3.3安裝環境需求,提供大家參考

Apache + PHP + MySQL (紅色字為最低系統版本要求)

軟體  Joomla 2.5.x  Joomla 3.x 
Apache [2]
(with mod_mysql, mod_xml,
and mod_zlib) 
2.x+ 2.x+

PHP

 
5.4+
5.2.4+ 

5.4+
5.3.1+ [1]
(Magic Quotes GPC off) 
MySQL  5.0.4+ 

5.1+
(需支援InnoDB類型資料表) 

[1] Joomla!3.3 PHP最低要求,提高到 5.3.10+
[2] 若要使用SEO簡短網址,需要安裝Apache mod_rewrite套件。

 

其他系統平台及版本,可以參考以下網頁說明

http://www.joomla.org/technical-requirements.html

租用虛擬主機或是自行安裝時,記得要先了解一下需要的版本,可以避免很多不必要的問題。

Joomla建議安裝在Unix系統平台(例如,Linux, BSD... , Mac系統核心也是源自BSD),可以獲得比較好的性能及執行速度。Windows平台執行速度會比較慢,建議只在測試時使用(新版XAMPP在速度上改善很多,可以測試看看)

 

閱讀 8826 次數 最後修改於 週六, 11 七月 2015 19:22
JoomlaEC

選擇簡單好用的工具,讓您的專業發揮到極致。

www.joomlaec.com