Joomla3.3都快發行了,還在擔心使用Joomla2.5太舊無法升級嗎?

張貼於 週二, 01 四月 2014 18:51 作者
给本項目評分
(0 得票數)

看到Joomla 3的管理區介面,可能會有人喜歡,也有不喜歡的。

blog-joomla-1

喜歡可能是因為新的版本、新的使用者介面,還有新開發的功能。

不喜歡的,也許是因為不習慣,或是新的管理介面很簡單(或者說是單調)。

為了要配合各種螢幕尺寸行動裝置的支援,管理區的畫面變得很簡潔,除了區塊線條的設計,就只剩下些小圖示。

blog-joomla-2

不過仔細看一下,除了使用介面設計的變更,在Joomla 3的功能上是可以很容易適應的,因為都有Joomla 2.5的影子。

blog-joomla-3

另外一種可能是,使用的擴充套件只有支援Joomla 2.5。若是這種情況,就只能維持在現在的版本,暫時不升級。

Joomla只是一個平台,本身內建的套件並不多,大部份的使用者都會另外安裝自己需要的擴充套件。

所以Joomla版本的升級,大部份都取決於這些額外安裝的擴充套件。若是擴充套件支援Joomla 3,而且功能的開發也很成熟及穩定,這時候是可以升級到Joomla 3版本的。

其實使用哪一個版本都好,建議以擴充套件的支援與系統的穩定度來做考量,會比較適當。

如果你目前還在使用Joomla 2.5,或是因為比較傾向使用Joomla 2.5的套件,而需要使用Joomla 2.5。不管是哪一種情形,未來升級到Joomla 3都是很容易的,所以就不需要太擔心未來升級的問題。

Joomla 2.5升級到3.x,可以直接透過管理區Joomla!更新的功能,線上直接更新Joomla的版本。

blog-joomla-4

blog-joomla-5

在升級之前,需要先確認以下套件,是否有支援Joomla 3

1. 模板(佈景主題)template

Joomla升級之後,模板也需要跟著升級。部份模板在Joomla升級之後,網站版面看起來還好,但是畫面顯示上還是會有一些問題,建議更新為3.x版本的模板。

在Joomla升級之前,建議先檢查一下你安裝的模板是否有提供給Joomla 3使用的版本。

2. 擴充套件

如果網站另外安裝擴充套件,需要先了解一下這些擴充套件是否有提供支援Joomla3的版本。一般可以直接安裝3.x版本的套件來做升級,另外也有部份套件會提供升級的工具。


所以就依照自己的需求來選擇Joomla的版本吧!

Joomla 3.3 預計在4/22發行 

Looking at Joomla! 3.3

 

閱讀 10517 次數
JoomlaEC

選擇簡單好用的工具,讓您的專業發揮到極致。

joomlaec.com

payment fm paypayment 711 paypayment ecpaypayment paypalpayment masterpayment visa

加入LINE好友

line pic

給你最新的學習情報!

服務專線:04-23209259